Database Maintenance
Incident Report for PACTF
Resolved
The maintenance has been completed. Further updates will be posted at https://www.pactf.com/news/web/.
Posted May 01, 2016 - 19:58 EDT
Update
Due to fraudulent activity, we have decided to end Round 3 on May 1 at 6:00 PM EDT, 6 hours earlier than scheduled. Please await further announcements, which will be posted at https://www.pactf.com/news/web/. We thank you for your patience.
Posted May 01, 2016 - 19:47 EDT
Identified
Our website may be briefly inaccessible during this scheduled database maintenance.
Posted May 01, 2016 - 19:47 EDT