Connection Error on PACTF.com
Incident Report for PACTF
Resolved
This issue has been resolved.
Posted Jun 01, 2016 - 11:16 EDT
Identified
We have identified a connection error on PACTF.com due to a misconfigured SSL certificate by our CDN provider. We are currently working with them to resolve the issue as soon as possible. Thank you for your patience.
Posted Jun 01, 2016 - 00:34 EDT