Errors during Password Change

Incident Report for PACTF

Resolved

This issue has been resolved. We thank you for your patience.

Also, someone time traveled back here to give you this: FLAG_3NJIE9CLDIUEWD8K7T8JT2YRQP7D3762.
Posted Apr 08, 2016 - 17:48 EDT

Monitoring

We have deployed a fix and are monitoring the system.
Posted Apr 08, 2016 - 17:46 EDT

Identified

We have identified the error. Please wait for further updates.
Posted Apr 08, 2016 - 17:41 EDT

Update

We are continuing to investigate this issue. We thank you for your patience.
Posted Apr 08, 2016 - 17:10 EDT

Investigating

We are receiving reports for errors during the password change process. We are currently investigating and will post updates here.
Posted Apr 08, 2016 - 11:05 EDT