Registration Error
Incident Report for PACTF
Resolved
This incident has been resolved.
Posted Apr 16, 2017 - 00:38 EDT
Identified
The issue has been identified and a new fix is being implemented.
Posted Apr 16, 2017 - 00:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2017 - 00:33 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 16, 2017 - 00:31 EDT
Investigating
We're experiencing an error with registration and are currently looking into the issue.
Posted Apr 16, 2017 - 00:27 EDT